<div dir="ltr">hmm... maybe twiddling with the 'login authentication' on the 'line ssh' pty?</div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, May 21, 2015 at 6:21 PM, Bart Kus <span dir="ltr"><<a href="mailto:me@bartk.us" target="_blank">me@bartk.us</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div bgcolor="#FFFFFF" text="#000000">
    The key auth is actually working:<br>
    <br>
    debug1: Offering DSA public key: /home/eo/.ssh/id_dsa<br>
    debug1: Server accepts key: pkalg ssh-dss blen 433<br>
    debug1: Authentication succeeded (publickey).<br>
    Authenticated to 44.24.240.140 ([44.24.240.140]:22).<br>
    <br>
    The problem is that after DSA auth completes, it still prompts for
    username + password!<span class="HOEnZb"><font color="#888888"><br>
    <br>
    --Bart</font></span><div><div class="h5"><br>
    <br>
    <br>
    <div>On 5/21/2015 6:04 PM, Don Fanning
      wrote:<br>
    </div>
    <blockquote type="cite">
      <div dir="ltr"><a href="http://en.community.dell.com/support-forums/network-switches/f/866/t/17774016" target="_blank">http://en.community.dell.com/support-forums/network-switches/f/866/t/17774016</a><br>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Thu, May 21, 2015 at 6:04 PM, Don
          Fanning <span dir="ltr"><<a href="mailto:don@00100100.net" target="_blank">don@00100100.net</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div dir="ltr">sounds like it's not able to auth the key.
              ┬ámaybe try ssh with a couple -VVV's to see if it really
              does like your DSA key.</div>
            <div>
              <div>
                <div class="gmail_extra"><br>
                  <div class="gmail_quote">On Thu, May 21, 2015 at 3:31
                    PM, Bart Kus <span dir="ltr"><<a href="mailto:me@bartk.us" target="_blank">me@bartk.us</a>></span>
                    wrote:<br>
                    <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi,<br>
                      <br>
                      Anybody know how to configure a PowerConnect 5324
                      to not prompt for a username/password after SSH
                      key auth?<br>
                      <br>
                      --Bart<br>
                      <br>
                      _______________________________________________<br>
                      PSDR mailing list<br>
                      <a href="mailto:PSDR@hamwan.org" target="_blank">PSDR@hamwan.org</a><br>
                      <a href="http://mail.hamwan.net/mailman/listinfo/psdr" target="_blank">http://mail.hamwan.net/mailman/listinfo/psdr</a><br>
                    </blockquote>
                  </div>
                  <br>
                </div>
              </div>
            </div>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
PSDR mailing list
<a href="mailto:PSDR@hamwan.org" target="_blank">PSDR@hamwan.org</a>
<a href="http://mail.hamwan.net/mailman/listinfo/psdr" target="_blank">http://mail.hamwan.net/mailman/listinfo/psdr</a>
</pre>
    </blockquote>
    <br>
  </div></div></div>

<br>_______________________________________________<br>
PSDR mailing list<br>
<a href="mailto:PSDR@hamwan.org">PSDR@hamwan.org</a><br>
<a href="http://mail.hamwan.net/mailman/listinfo/psdr" target="_blank">http://mail.hamwan.net/mailman/listinfo/psdr</a><br>
<br></blockquote></div><br></div>